<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":411,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83271230-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>TheHillTopics.com  -  Scouting Report: Ford, Wilson, Crossley</title>
<meta content='TheHillTopics.com  -  Scouting Report: Ford, Wilson, Crossley' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="rYlClUpH7VANIfg0bG/g/6ac3mzqYJ6IQdifF+yNdmJY6Phchc8AXfzwNQUmr/O/wq+49nBBCLXBnc4kz9X5QQ==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://smu.rivals.com/news/scouting-report-ford-wilson-crossley' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/w9fm389qgirgekdvuzg6' property='og:image'>
<meta content="Geoff Short scouts three of SMU's top 2019 targets, Trace Ford, Preston Wilson and Brandon Crossley." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-27 09:24:24 -0500' property='article:published_time'>
<meta content='2018-03-27 09:24:25 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Brandon Crossley' property='article:tag'>
<meta content='Preston Wilson' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "smu.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='smu contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .smu #programming > h1 {
      background-color: #000033 !important; } }
  .smu > header .notification-link .count-container {
    background-color: #000033 !important; }
  .smu > header .wrapper-container {
    background-color: #000033 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .smu > header .wrapper-container {
        border-bottom: 5px solid #cc0000 !important; } }
  .smu > header .invalid-email-banner {
    background-color: #000033;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .smu > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .smu > header .invalid-email-banner a:hover {
      color: #cc0000; }
  @media screen and (max-width: 767px) {
    .smu > header .mobile-header {
      background-color: #cc0000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .smu > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .smu > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .smu > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .smu > header .nav-row > ul,
    .smu > header .third-nav {
      background-color: white !important; }
    .smu > header .dropdown-toggle > i.fa {
      color: #000033 !important; } }
  .smu > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000033; }
  
  .site-primary-font-color {
    color: #000033; }
  
  .site-primary-background-color {
    background-color: #000033; }
  
  .site-secondary-font-color {
    color: #cc0000; }
  
  .site-secondary-background-color {
    background-color: #cc0000; }
  
  :root {
    --outbrain-primary-color: #000033;
    --outbrain-secondary-color: #cc0000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="SMU" class="school-header" href="//smu.rivals.com"><img src="https://res-4.cloudinary.com/rivals/image/upload/borkmzrqumutxh53axzw" alt="Borkmzrqumutxh53axzw" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//smu.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;smu&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//smu.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;smu&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 1197798909,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Scouting Report: Ford, Wilson, Crossley"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@SMURivals' name='twitter:site'>
<meta content='Scouting Report: Ford, Wilson, Crossley' name='twitter:title'>
<meta content="Geoff Short scouts three of SMU's top 2019 targets, Trace Ford, Preston Wilson and Brandon Crossley." name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/w9fm389qgirgekdvuzg6' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1908012,"title":"SMU at the Top of the List for 2019 Little Elm Cornerback","slug":"smu-at-the-top-of-the-list-for-2019-little-elm-cornerback","kind":"premium","site_id":125,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T15:39:41.017-05:00","summary":"SMU Rivals caught up with one of the Mustangs&#x0027; top secondary targets in the 2019 class at 3-Stripe Camp this weekend. ","deleted":false,"author_name":"Jacob Prothro","author_title":"Staff Writer","permalink":"https://smu.rivals.com/news/smu-at-the-top-of-the-list-for-2019-little-elm-cornerback","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1907903,"title":"SMU in Constant Contact with 2019 OK Defensive End Trace Ford","slug":"smu-in-constant-contact-with-2019-ok-defensive-end-trace-ford","kind":"premium","site_id":125,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T13:07:52.011-05:00","summary":"The new SMU coaching staff is going hard after one of the top 2019 defensive prospects in Oklahoma.","deleted":false,"author_name":"Nikki Chavanelle","author_title":"Publisher","permalink":"https://smu.rivals.com/news/smu-in-constant-contact-with-2019-ok-defensive-end-trace-ford","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1907939,"title":"Jarrey Foster Declaring for NBA Draft Without an Agent","slug":"jarrey-foster-declaring-for-nba-draft-without-an-agent","kind":"premium","site_id":125,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T12:33:15.392-05:00","summary":"Jarrey Foster releases he&#x0027;ll be declaring for the draft without an agent on the same day as Shake Milton.","deleted":false,"author_name":"Nikki Chavanelle","author_title":"Publisher","permalink":"https://smu.rivals.com/news/jarrey-foster-declaring-for-nba-draft-without-an-agent","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1907924,"title":"SMU Prospects at Dallas Rivals 3-Stripe Camp","slug":"smu-prospects-at-dallas-rivals-3-stripe-camp","kind":"free","site_id":125,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T11:59:14.543-05:00","summary":"The Rivals 3-stripe camp in Dallas featured more than 40 SMU offerees.","deleted":false,"author_name":"Nikki Chavanelle","author_title":"Publisher","permalink":"https://smu.rivals.com/news/smu-prospects-at-dallas-rivals-3-stripe-camp","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1907908,"title":"Report: Shake Milton Declaring for NBA Draft Without an Agent","slug":"shake-milton-declaring-for-nba-draft-without-an-agent","kind":"premium","site_id":125,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T11:20:15.987-05:00","summary":"SMU&#x0027;s run of sending players to the NBA is far from over as Shake Milton will declare for the draft.","deleted":false,"author_name":"Nikki Chavanelle","author_title":"Publisher","permalink":"https://smu.rivals.com/news/shake-milton-declaring-for-nba-draft-without-an-agent","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1907495,"title":"Sights of Spring Football Practice 3-24","slug":"sights-of-spring-football-practice-3-24","kind":"free","site_id":125,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T17:10:23.293-05:00","summary":"Photos from open spring practice number two.","deleted":false,"author_name":"Nikki Chavanelle","author_title":"Publisher","permalink":"https://smu.rivals.com/news/sights-of-spring-football-practice-3-24","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1907438,"title":"WATCH: SMU HC Dykes talks new offensive scheme after first padded practice","slug":"watch-smu-hc-dykes-talks-new-offensive-scheme-after-first-padded-practice","kind":"premium","site_id":125,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-24T14:03:25.213-05:00","summary":"WATCH: SMU Head Coach Sonny Dykes talks new offensive scheme and more. ","deleted":false,"author_name":"Nikki Chavanelle","author_title":"Publisher","permalink":"https://smu.rivals.com/news/watch-smu-hc-dykes-talks-new-offensive-scheme-after-first-padded-practice","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1906804,"title":"James Proche Ready to Step Up in 2018","slug":"james-proche-ready-to-step-up-in-2018","kind":"premium","site_id":125,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T10:57:09.631-05:00","summary":"SMU&#x0027;s only sure starting receiver James Proche says he&#x0027;s been waiting a long time to step into his leadership role.","deleted":false,"author_name":"Nikki Chavanelle","author_title":"Publisher","permalink":"https://smu.rivals.com/news/james-proche-ready-to-step-up-in-2018","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1906793,"title":"SMU Junior Day Visitors 3/24","slug":"smu-junior-day-visitors-3-24","kind":"premium","site_id":125,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-22T11:58:18.155-05:00","summary":"SMU&#x0027;s hosting a big group of 2019 visitors this Saturday for an important Junior Day.","deleted":false,"author_name":"Nikki Chavanelle","author_title":"Publisher","permalink":"https://smu.rivals.com/news/smu-junior-day-visitors-3-24","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1906584,"title":"SMU Very Impressed By 3-Star Georgia Quarterback Zach Calzada","slug":"smu-very-impressed-by-3-star-georgia-quarterback-zach-calzada","kind":"premium","site_id":125,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T21:14:53.211-05:00","summary":"SMU is continuing its expansion outside the state lines of Texas, offering 3-star GA QB Zach Calzada.","deleted":false,"author_name":"Geoff Short","author_title":"Staff","permalink":"https://smu.rivals.com/news/smu-very-impressed-by-3-star-georgia-quarterback-zach-calzada","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1906572,"title":"SMU Spring Practice Notebook: March 21","slug":"smu-spring-practice-notebook-march-21","kind":"premium","site_id":125,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T20:03:45.311-05:00","summary":"Jacob Prothro drops some notes after the first day of spring practice under new head coach Sonny Dykes.","deleted":false,"author_name":"Jacob Prothro","author_title":"Staff Writer","permalink":"https://smu.rivals.com/news/smu-spring-practice-notebook-march-21","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1906072,"title":"Scouting Report: Burdine, Parr ","slug":"scouting-report-burdine-parr","kind":"premium","site_id":125,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T15:51:27.727-05:00","summary":"Jacob Prothro scouts two big targets for the new SMU staff, 2019 Ishmael Burdine and 2020 Logan Parr.","deleted":false,"author_name":"Jacob Prothro","author_title":"Staff Writer","permalink":"https://smu.rivals.com/news/scouting-report-burdine-parr","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1905890,"title":"2019 3-Star QB Target Chris Herron Talks SMU","slug":"2019-3-star-qb-target-chris-herron-talks-smu","kind":"premium","site_id":125,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T07:47:02.634-05:00","summary":"Quarterback is the most important position in football. In SMU’s new air raid offense the position is paramount.","deleted":false,"author_name":"Geoff Short","author_title":"Staff","permalink":"https://smu.rivals.com/news/2019-3-star-qb-target-chris-herron-talks-smu","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1905600,"title":"The Biggest Questions Heading into SMU Football Spring Practice","slug":"the-biggest-questions-heading-into-smu-football-spring-practice","kind":"premium","site_id":125,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-19T10:22:18.577-05:00","summary":"Who will emerge as QB1 in 2018? Can SMU replace 70 percent of their receptions with young talent? ","deleted":false,"author_name":"Jacob Prothro","author_title":"Staff Writer","permalink":"https://smu.rivals.com/news/the-biggest-questions-heading-into-smu-football-spring-practice","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1904824,"title":"The SMU Mustangs&#x0027; New Offensive Mentality","slug":"the-smu-mustangs-new-offensive-mentality","kind":"free","site_id":125,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-16T12:35:43.581-05:00","summary":"As everybody knows, a football team is made up of a lot more than just Xs and Os—every team needs a cultural identity.","deleted":false,"author_name":"Nikki Chavanelle","author_title":"Publisher","permalink":"https://smu.rivals.com/news/the-smu-mustangs-new-offensive-mentality","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1904608,"title":"2019 3-Star LB Zach Zimos Talks New SMU Offer","slug":"2019-3-star-lb-zach-zimos-talks-new-smu-offer","kind":"premium","site_id":125,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-15T20:29:51.330-05:00","summary":"The new SMU coaching staff is still on the hunt for their first 2019 commit.","deleted":false,"author_name":"Nikki Chavanelle","author_title":"Publisher","permalink":"https://smu.rivals.com/news/2019-3-star-lb-zach-zimos-talks-new-smu-offer","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1904401,"title":"Scouting Report: Zimos, Birmingham, Fox","slug":"scouting-report-zimos-birmingham-fox","kind":"premium","site_id":125,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-15T10:49:42.949-05:00","summary":"Geoff Short scouts three 2019 SMU offerees, LB Zach Zimos, OL Cole Birmingham and WR/TE Konner Fox.","deleted":false,"author_name":"Geoff Short","author_title":"Staff","permalink":"https://smu.rivals.com/news/scouting-report-zimos-birmingham-fox","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1904020,"title":"2019 TE/WR Hybrid Konner Fox Recaps His SMU Visit and Recruitment","slug":"2019-te-wr-hybrid-konner-fox-recaps-his-smu-visit-and-recruitment","kind":"premium","site_id":125,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-14T11:54:42.982-05:00","summary":"Konner Fox says his SMU junior day visit is one of the best he&#x0027;s ever been on and it resulted in an offer.","deleted":false,"author_name":"Nikki Chavanelle","author_title":"Publisher","permalink":"https://smu.rivals.com/news/2019-te-wr-hybrid-konner-fox-recaps-his-smu-visit-and-recruitment","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1903676,"title":"A Look Ahead to 2018-19 SMU Hoops","slug":"a-look-ahead-to-2018-19-smu-hoops","kind":"premium","site_id":125,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-13T12:53:53.539-05:00","summary":"For the SMU Mustangs, this season was one that started with so much promise, but proved to be a disappointment. ","deleted":false,"author_name":"Jacob Prothro","author_title":"Staff Writer","permalink":"https://smu.rivals.com/news/a-look-ahead-to-2018-19-smu-hoops","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1903506,"title":"SMU Going Hard After 2019 Arkansas DE Zach Williams","slug":"smu-going-hard-after-2019-arkansas-de-zach-williams","kind":"premium","site_id":125,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-13T11:01:19.484-05:00","summary":"SMU is one of the leading schools in the recruitment of Little Rock, AR defensive end Zach Williams.","deleted":false,"author_name":"Nikki Chavanelle","author_title":"Publisher","permalink":"https://smu.rivals.com/news/smu-going-hard-after-2019-arkansas-de-zach-williams","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1903376,"title":"Scouting SMU&#x0027;s Top Two 2018 Hoops Targets: Courtney Ramey, Wendell Mitchell","slug":"scouting-smu-s-top-two-2018-hoops-targets-courtney-ramey-wendell-mitchell","kind":"premium","site_id":125,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-12T14:04:47.835-05:00","summary":"With SMU’s season over and before the March  madness begins this weekend, it is time to look towards the future. ","deleted":false,"author_name":"Geoff Short","author_title":"Staff","permalink":"https://smu.rivals.com/news/scouting-smu-s-top-two-2018-hoops-targets-courtney-ramey-wendell-mitchell","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]},{"id":1902569,"title":"Cincinnati&#x0027;s Suffocating Defense Ends SMU&#x0027;s AAC Tournament Run","slug":"cincinnati-s-suffocating-defense-ends-smu-s-season-in-aac-quarterfinals","kind":"premium","site_id":125,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-09T15:23:38.093-06:00","summary":"SMU’s season came to a close against a long-time foe in the second round of the AAC tournament.","deleted":false,"author_name":"Jacob Prothro","author_title":"Staff Writer","permalink":"https://smu.rivals.com/news/cincinnati-s-suffocating-defense-ends-smu-s-season-in-aac-quarterfinals","site_name":"TheHillTopics.com","type":"Content","programming":[],"associated_links":[]}], nil, 125, nil, true); subdomain = &#x0027;smu&#x0027;; aolPlayerId = &#x0027;5964fc821de5a11d6dc7b61d&#x0027;; aolCompanyId = &#x0027;595eb0a82a30cb7ee3e5396b&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000033'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://smu.rivals.com/news/scouting-report-ford-wilson-crossley' background-color='#000033' base-api-url='https://smu.forums.rivals.com/' homepage='false' message-board-url='smu.forums.rivals.com' pub-ad='null' size='size' space-id='1197798909' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://smu.rivals.com/news/scouting-report-ford-wilson-crossley/printable' site-name='TheHillTopics.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-27 09:24:24 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1908195/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Scouting Report: Ford, Wilson, Crossley</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/w9fm389qgirgekdvuzg6)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/w9fm389qgirgekdvuzg6" alt="W9fm389qgirgekdvuzg6" />
</div>
<figcaption class='image-caption'>No. 415 Preston Wilson at Rivals 3-Stripe Camp.</figcaption>
<div class='image-credit'>Nikki Chavanelle</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Geoff Short
&bull;
</span>
<span class='type-sm'>TheHillTopics.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Staff</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=125">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://smu.rivals.com/news/scouting-report-ford-wilson-crossley/printable' site-name='TheHillTopics.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":125,"legacy_id":1174,"name":"TheHillTopics.com","friendly_name":"SMU","annual_discount":null,"subdomain":"smu","primary_color":"000033","secondary_color":"cc0000","font_color":"ffffff","short_name":"smu","maple_ncaaf_team_id":82,"maple_ncaaf_endpoint":"ncaaf/teams/ssh","maple_ncaab_team_id":515,"maple_ncaab_endpoint":"ncaab/teams/sav","maple_college_id":82,"google_analytics_id":"UA-83271230-1"}' twitter-feed='{"id":124,"site_id":125,"handle":"@SMURivals","list_name":"","created_at":"2016-02-01T12:25:22.994-06:00","updated_at":"2018-02-08T10:45:31.652-06:00","hashtags":["ponyupdallas"],"usernames":["nikkichavanelle"],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://smu.rivals.com/news/scouting-report-ford-wilson-crossley/printable' site-name='TheHillTopics.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('1197798909', 'https://smu.rivals.com/news/scouting-report-ford-wilson-crossley');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Scouting Report: Ford, Wilson, Crossley";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://smu.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "1197798909",
    c7: "https://smu.rivals.com/news/scouting-report-ford-wilson-crossley"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fsmu.rivals.com%2Fnews%2Fscouting-report-ford-wilson-crossley&c5=1197798909&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
